Introducción al explorador de Web Microsoft Internet Explorer

Internet es una colección de redes de equipos que conectan a millones de equipos de todo el mundo. Microsoft Internet Explorer le permite conectar a Internet para tener acceso a vastos almacenes de información en dichos equipos. Si busca información o la recibe en su equipo, vea algunas de las características que facilitan la exploración de Internet.

Obtener el contenido de Web más actual mediante canales

Con los canales, los mejores proveedores de contenido del mundo le enviarán automáticamente el contenido de Web más actual. Además, si ha instalado el nuevo escritorio, también podrá ver los canales en el escritorio o como protectores de pantalla.

Actualizar sus sitios Web favoritos y verlos cuando desee

Subscríbase a sus sitios favoritos para que se actualice su contenido automáticamente cuando lo desee: diaria, semanal o mensualmente. Internet Explorer puede descargar páginas Web actualizadas o sitios enteros en segundo plano mientras usted realiza otro trabajo en su equipo o incluso cuando duerme. Luego podrá verlos conectado a la red o sin conexión, en el trabajo, en casa o mientras está de viaje.

Tener a mano las páginas Web más utilizadas

Cree un botón en la barra de vínculos con sólo arrastrar un vínculo a dicha barra desde la barra de direcciones o desde una página Web. Puede personalizar fácilmente la barra de vínculos para mostrar los botones de la forma que desee. También puede agregar una página Web a su lista de favoritos para tener acceso a ella más fácilmente desde el menú Favoritos o las barras del explorador.

Desplazarse por el Web de forma más rápida y sencilla con las barras del explorador

Busque sitios Web mediante las nuevas barras del explorador. Haga clic en el botón Buscar de la barra de herramientas: las barras del explorador aparecerán en el lado izquierdo de la ventana del explorador. Así podrá hacer clic en un vínculo para ver la página en el lado derecho de la pantalla mientras sigue viendo la lista de resultados de la búsqueda en el lado izquierdo. De forma similar podrá explorar las carpetas Favoritos e Historial, los canales o sus documentos.

Permitir que Internet Explorer le ayude con las direcciones Web

Con AutoCompletar, cuando empiece a escribir en la barra de direcciones una dirección URL que utilice frecuentemente, Internet Explorer puede completar la dirección por usted. Y si la dirección Web que ha escrito o en la que ha hecho clic es incorrecta, Internet Explorer puede buscar direcciones Web similares para intentar encontrar una coincidencia.

Explorar el Web de forma segura

Mediante las zonas de seguridad puede establecer diferentes niveles de seguridad para las distintas áreas del Web y así proteger su equipo. Con el Asesor de contenidos puede evitar que aparezca en pantalla el contenido censurable u ofensivo mediante el uso de restricciones estándar que ha definido de forma independiente el comité Plataforma de selección del contenido de Internet (PICS). Con Microsoft Wallet, puede almacenar en su equipo la información de su tarjeta personal de crédito y dirección de envío y beneficiarse de los servidores seguros para conectar con los sitios Web. Cuando los sitios Web soliciten su información personal, puede utilizar el Asistente para perfiles de Microsoft para almacenar esa información y controlar cómo se comparte.

Ver páginas Web en otros idiomas

¿La exploración del Web le lleva por todo el mundo a páginas Web escritas en idiomas distintos del que utiliza en su equipo? Puede agregar juegos de caracteres para esos idiomas de forma que las páginas se muestren correctamente.


Introducción a Internet Explorer

Con una conexión a Internet y Microsoft Internet Explorer, puede buscar y ver información acerca de todo en el Web.

Si el administrador de la red de área local (LAN) configuró Internet Explorer en su equipo o utiliza el programa de instalación de un proveedor de servicios Internet (ISP), probablemente esté preparado para conectarse a Internet. De lo contrario, el Asistente para la conexión a Internet le guiará para que pueda establecer una conexión a Internet. Necesitará la información siguiente del proveedor de servicios Internet o del administrador de la red de área local:

  • Para conectar a través de un proveedor de servicios Internet: el nombre de la cuenta y su contraseña.

  • Para conectar a través de una red de área local: el nombre del servidor proxy y el número de puerto. Además, el administrador de la red de área local puede proporcionarle la configuración especial para que su explorador funcione en una red corporativa.

Una vez que haya terminado la configuración, vea las cosas que puede hacer en el Web. Desde la exploración y búsqueda básica, para ver canales y subscripciones, Internet Explorer no sólo es el mejor explorador, sino que también es el más sencillo. Para obtener más ideas acerca de lo que puede hacer, explore el contenido de la Ayuda.

Configuración básica

Configurar una conexión a Internet

Configurar Microsoft Internet para una intranet corporativa

Ver páginas Web escritas en otro idioma

Explorar el Web

Ver una página Web

Buscar en el Web

Obtener el mejor contenido

Subscribirse a un sitio Web

¿Qué son las barras del explorador?

¿Qué es un canal?


Cambiar la página principal

Para cambiar la página principal
  1. Vaya a la página que desee que aparezca cuando inicie Internet Explorer.

  2. En el menú Ver, haga clic en Opciones de Internet.

  3. Haga clic en la ficha General.

  4. En el área Página principal, haga clic en Usar actual.

Sugerencia
  • Para restaurar la página principal original, haga clic en Predeterminada.
Tema relacionado

Organizar sus vínculos a páginas Web para facilitar el acceso


Buscar en el Web

Hay varias maneras de buscar información en el Web. Cuando hace clic en el botón Buscar de la barra de herramientas, aparecen las barras del explorador a la izquierda de la ventana. Estas barras le proporcionan acceso a diversos servicios de búsqueda que ofrecen diferentes clases de capacidades de búsqueda. Pruebe los distintos servicios de búsqueda para ver las clases de información que proporcionan.

Si desea buscar información adicional rápidamente, puede utilizar la característica Búsqueda automática; escriba go, find o ? seguido de una palabra o una frase, en la barra de direcciones. Internet Explorer iniciará inmediatamente una búsqueda mediante el servicio de búsqueda predeterminado.

Una vez que esté en una página Web, puede buscar un texto específico en dicha página.

Para iniciar la búsqueda, haga clic en uno de los vínculos siguientes:

Buscar en Internet

Buscar en Internet desde la barra de direccionese

Buscar texto en la página Web actual

Buscar un sitio Web cuando una dirección Web no funciona


Escribir una dirección Web

Para escribir una dirección Web
  1. En la barra de direcciones, comience a escribir la dirección a la que desea ir.

    Si visitó anteriormente el sitio Web, la nueva característica AutoCompletar le sugiere una coincidencia a medida que escribe. La coincidencia sugerida aparecerá resaltada en la barra de direcciones.

  2. Una vez que termine de escribir la dirección Web, o cuando AutoCompletar encuentre una coincidencia, presione ENTRAR.

    Para ver otras coincidencias, presione la tecla FLECHA ABAJO.

Notas

  • Si instaló el nuevo escritorio, AutoCompletar también le sugerirá las coincidencias que encuentre con los nombres de carpetas o programas que escriba en la barra de direcciones.

  • Si escribe una dirección parcial y presiona CTRL+ENTRAR, Internet Explorer intentará ir a la dirección URL exacta que haya escrito, rellenando únicamente el protocolo, como http:, y la extensión, si es necesario. Por ejemplo, si escribe mi y presiona CTRL+ENTRAR, Internet Explorer intentará abrir un sitio Web llamado http://www.mi.com/.

  • Puede desactivar la característica AutoCompletar.

Temas relacionados

¿Qué es una barra de direcciones?

Instalar el nuevo escritorio

Desactivar AutoCompletar


¿Qué es una barra de direcciones?

Una barra de direcciones es un espacio en el que puede escribir y mostrar la dirección de una página Web. No tiene por qué escribir la dirección completa de un sitio Web para ir a esa página. Basta con empezar a escribir y la característica AutoCompletar le sugerirá una coincidencia basándose en los sitios Web que haya visitado anteriormente.

Con la barra de direcciones también puede buscar sitios Web con sólo escribir find, go o ? seguido de la palabra que busque.

Los temas siguientes proporcionan más información acerca de lo que puede hacer con la barra de direcciones cuando esté explorando:

Escribir una dirección Web

Buscar en Internet desde la barra de direcciones

¿Qué es una dirección Web?

Si instaló el nuevo escritorio, podrá realizar aún más tareas con la barra de direcciones. Por ejemplo, la barra de direcciones puede reemplazar la lista de carpetas de la barra de herramientas del Explorador de Windows y de Mi PC. También puede agregar una barra de direcciones a la barra de tareas o al escritorio. Desde cualquiera de estas ubicaciones o desde Internet Explorer puede ejecutar programas y examinar carpetas, además de ir a páginas Web.

Instalar el nuevo escritorio

Agregar una barra de direcciones al escritorio

Examinar carpetas desde la barra de direcciones

Ejecutar un programa desde la barra de direcciones


¿Qué son las barras del explorador?

Las barras del explorador constituyen una forma de explorar mediante una lista de vínculos, como el Historial o los canales, mientras se muestran las páginas a las que apuntan dichos vínculos en el lado derecho de la ventana del explorador. Por ejemplo, si hace clic en el botón Búsqueda de la barra de herramientas, se abrirán las barras del explorador y las podrá utilizar para buscar el sitio Web que desee.

Puede mostrar la lista Favoritos, la lista Historial, canales o realizar búsquedas con sólo hacer clic en la barra de herramientas. Además, tiene acceso a estos elementos si hace clic en el menú Ver y señala Barras del explorador.

Los temas siguientes contienen más información acerca de las formas en que puede utilizar las barras del explorador:

Bucar en Internet

Volver a visitar las páginas Web vistas recientemente

Ver un sitio Web favorito

Mostrar un canal en el explorador


Volver a visitar las páginas Web vistas recientemente

Para volver a visitar las páginas Web vistas recientemente
  1. En la barra de herramientas, haga clic en el botón Historial.

    Aparecerá una lista de carpetas que contiene vínculos a los sitios Web visitados en los días y semanas anteriores.

  2. Haga clic en una carpeta o en una página para mostrar la página Web.

Sugerencias
  • Puede cambiar el número de días que se guardan las páginas en la lista Historial. Cuantos más días especifique, más espacio se utilizará en el disco del equipo para guardar esa información.

  • Puede ocultar las barras del explorador si hace clic de nuevo en el botón Historial.

Temas relacionados

Especificar cuántas páginas se guardarán en la lista Historial

¿Qué son las barras del explorador?


Agregar una página a la barra de vínculos

Para agregar una página a la barra de vínculos
  • Arrastre el icono de la página desde la barra de direcciones hasta la barra de vínculos.

  • Arrastre un vínculo desde una página Web hasta la barra de vínculos.

  • Arrastre un vínculo desde la carpeta Vínculos hasta la lista Favoritos: puede arrastrarlo directamente al menú Favoritos y después a la carpeta Vínculos o bien puede arrastrarlo hasta la carpeta Vínculos cuando esté mostrando los Favoritos en la barras del explorador.

Sugerencia
  • También puede organizar sus vínculos si los arrastra hasta una ubicación distinta en la barra de vínculos.

Temas relacionados

Organizar los vínculos a páginas Web para facilitar el acceso

Ver un sitio Web favorito


¿Qué es la exploración sin conexión?

Con la "exploración sin conexión" puede ver páginas Web sin estar conectado a Internet. Resulta cómodo si no tiene acceso al Web siempre que desea explorar páginas Web. Quizá esté utilizando su equipo portátil en una ubicación que no tenga acceso de red o por módem. O podría estar en casa y no apetecerle ocupar su única línea de teléfono.

Realice la mayor parte de la exploración sin conexión mediante canales y subscripciones para hacer que el contenido más reciente se descargue en su equipo cuando esté conectado y en línea. Después podrá ver las páginas Web sin conexión cuando desee y donde desee.

Para obtener más información acerca de la exploración sin conexión, vea los temas siguientes:

Explorar el Web sin estar conectado a Internet

¿Qué son las subscripciones?

¿Qué es un canal?


Explorar el Web sin conexión

Para explorar el Web sin conexión
  • En el menú Archivo, haga clic en Trabajar sin conexión a la red.
Notas
  • Cuando elija trabajar sin conexión, Internet Explorer se iniciará siempre en modo Sin conexión a la red hasta que haga clic de nuevo en Trabajar sin conexión a la red para quitar la marca de verificación.

  • Además de ver sin conexión los sitios Web a los que esté subscrito, también puede ver las páginas Web almacenadas en la carpeta Historial o en la carpeta Archivos temporales de Internet.

Temas relacionados

Volver a una página que ha visto anteriormente

¿Qué es la exploración sin conexión?


Agregar una página a su colección de páginas favoritas

Para agregar una página a su colección de páginas favoritas
  1. Vaya a la página que desee agregar a su colección de páginas favoritas.

  2. En el menú Favoritos, haga clic en Agregar a Favoritos.

  3. Escriba un nuevo nombre para la página si lo desea.

Sugerencias
  • Para abrir una de sus páginas favoritas, haga clic en el botón Favoritos de la barra de herramientas y después haga clic en la página que desee abrir.

  • Para realizar el seguimiento de sus páginas favoritas, puede organizarlas en carpetas. Haga clic en el botón Crear en del cuadro de diálogo Agregar a favoritos.

Tema relacionado

Organizar sus vínculos a páginas Web para facilitar el acceso


¿Qué son las subscripciones?

Microsoft Internet Explorer proporciona nuevas formas de ver el contenido de Web. Puede utilizar estas características para que Internet Explorer busque en sus sitios Web favoritos el contenido nuevo, de acuerdo con el programa que especifique. Así puede elegir si desea que se le notifique que hay nuevo contenido disponible o que el contenido actualizado se descargue automáticamente en su disco duro (por ejemplo, por la noche o cuando su equipo esté inactivo) para que pueda ver las páginas cuando desee. Esto recibe también el nombre de "suscripción" a un sitio Web. La suscripción a un sitio no requiere el pago de tarifas al sitio.

Puede programar actualizaciones diarias, semanales o mensuales de todos los sitios Web a los que esté suscrito o de sitios individuales.

Una vez que haya configurado las subscripciones, puede ver cuando desee sus sitios Web favoritos sin estar conectado.

Otra forma de realizar subscripciones son los "canales". Los canales son sitios Web que se actualizan automáticamente en su equipo según un programa especificado por el proveedor del contenido. Se pueden mostrar los canales en el explorador como otras páginas Web, en ventanas completas o en el escritorio. Algunos canales también están diseñados para utilizarse como protectores de pantalla.

Para obtener información acerca de cómo configurar las subscripciones y los canales de su equipo, vea los temas siguientes:

Subscribirse a un sitio Web

Explorar el Web sin estar conectado a Internet

¿Qué es un canal?


Subscribirse a un sitio Web

Para subscribirse a un sitio Web
  1. Abra la página Web a la que desee subscribirse.

  2. En el menú Favoritos, haga clic en Agregar a Favoritos.

  3. Haga clic en Sí, pero sólo informarme de las actualizaciones de la página o en Sí, notificarme de las actualizaciones y descargar la página para leerla sin conexión a la red.

  4. Si desea especificar sus opciones de programación, entrega y notificación, haga clic en Personalizar para utilizar el Asistente para subscripción a sitios Web.

Notas
  • La subscripción a un sitio Web le permite obtener automáticamente información actualizada del sitio de acuerdo con una programación, sin tener que visitar el sitio ni actualizar el contenido manualmente.

  • La subscripción a un sitio no requiere el pago de tarifas al sitio.

Temas relacionados

Cambiar la configuración de las subscripciones

¿Qué son las subscripciones?


Ver un sitio Web al que esté subscrito

Para ver un sitio Web al que esté subscrito
  1. En el menú Favoritos, haga clic en Supervisar subscripciones.

  2. Haga clic en la página Web que desee ver.

Tema relacionado

¿Qué son las subscripciones?


¿Qué es un canal?

Un "canal" es un sitio Web diseñado para entregar el contenido de Internet en su equipo, de forma similar a las subscripciones a un sitio Web favorito. No tiene que subscribirse para ver el contenido, pero con los canales el proveedor de contenidos puede sugerirle un programa para la subscripción o puede personalizarla usted mismo. Asimismo, con los canales no ve simplemente una página Web, sino que también obtiene un mapa variado del sitio Web, lo que le permite seleccionar y ver rápidamente el contenido que desee.

A continuación se explica cómo funcionan los canales:

  • Utilice la guía de canales (Channel Guide) de su escritorio o del explorador para ver una lista con los canales disponibles en el sitio Web de Microsoft. Esta lista se actualiza frecuentemente con las últimas ofertas de los proveedores de contenidos nuevos y de los existentes. Además de la guía de canales, los proveedores de contenidos también pueden proporcionar acceso a los canales directamente desde sus sitios Web.

  • Agregue canales a la barra de canales. Si lo desea, también puede susbscribirse a un canal cuando lo agrega a la barra de canales. No es necesario subscribirse a un canal para verlo.

  • Organice los canales como haría con sus páginas favoritas o cualquier otra carpeta: agregue y elimine sitios Web y especifique los sitios Web que desea incluir en la lista. La barra de canales muestra todos los canales instalados en el equipo, esté o no subscrito a ellos.

  • Vea un canal, esté o no subscrito a él; basta con hacer clic en la barra de canales.

  • Vea los canales de la forma que desee: en el explorador, en ventana completa, como un elemento del escritorio o como un protector de pantalla.

Los temas siguientes proporcionan más información:

Agregar un canal

Subscribirse a un canal

Mostrar un canal en el explorador

Mostrar un canal en el escritorio

Mostrar la barra de canales en el escritorio

Mostrar un canal como un protector de pantalla


Subscribirse a un canal

Para subscribirse a un canal
  1. En la barra de herramientas, haga clic en el botón Canales.

  2. En las barras del explorador, haga clic en Channel Guide y siga las instrucciones que aparecerán en la pantalla.

Tema relacionado

¿Qué es un canal?


Mostrar un canal en el explorador

Para mostrar un canal en el explorador
  1. En la barra de herramientas, haga clic en el botón Canales.

  2. En las barras del explorador, haga clic en el canal o en la categoría, como Negocios, que desee ver.

Nota
  • Puede ocultar las barras del explorador si hace clic de nuevo en el botón Canales de la barra de herramientas.

Temas relacionados

¿Qué es un canal?

¿Qué son las barras del explorador?


Imprimir una página Web

Cuando imprima una página Web, puede imprimirla tal como la ve en pantalla o puede imprimir partes seleccionadas de la misma, como un marco. Además, puede especificar que desea imprimir información adicional en los encabezados y pies de página, como el título de la ventana, la dirección de la página, la fecha, la hora y los números de página:

Los temas siguientes proporcionan más información:

Imprimir el contenido de la ventana actual

Imprimir el contenido de un marco

Cambiar la apariencia de una página impresa

Tema relacionado

Guardar información de una página Web


Guardar información de una página Web

A medida que vea páginas en el Web, encontrará información que le gustaría guardar para futura referencia, verla sin ir a un sitio Web o compartirla con otras personas. Puede guardar toda la página Web o parte de ella: texto, gráficos o vínculos. Una vez que haya guardado la información, puede utilizarla en otros documentos o mostrarla en su equipo como papel tapiz. También puede compartir información si envía la página Web o un vínculo a ella por correo electrónico a personas que tengan acceso al Web. Para aquellos que no tengan acceso al Web o a un equipo, puede imprimir páginas Web.

Los temas siguientes proporcionan más información acerca de cómo guardar información de una página Web:

Guardar la página actual en su equipo

Guardar una página o una imagen sin abrirla

Copiar información de una página Web a un documento

Ver el archivo de origen HTML de la página actual

Utilizar una imagen de una página Web como papel tapiz del escritorio

Enviar una página Web en un mensaje de correo electrónico

Imprimir una página Web


Guardar la página actual en su equipo

Para guardar la página actual en su equipo
  1. En el menú Archivo, haga clic en Guardar como.

  2. Haga doble clic en la carpeta en la que desee guardar la página.

  3. En el cuadro Nombre de archivo, escriba un nombre para la página y haga clic en Guardar.

Nota
  • Internet Explorer sólo guarda el texto de la página, no los gráficos.
Tema relacionado

Guardar información de una página Web


Ver el archivo de origen HTML de la página actual

Para ver el archivo de origen HTML de la página actual
  • En el menú Ver del explorador, haga clic en Código fuente.
Sugerencias
  • Si crea sus propias páginas Web, es una buena forma de ver cómo se han construido otras páginas Web.

  • Puede modificar la página si la guarda en su equipo y hace las modificaciones que desee. Una vez que haya modificado la página, puede abrirla en Internet Explorer para ver los cambios.
Tema relacionado

Guardar información de una página Web


Guardar una página o una imagen sin abrirla

Para guardar una página o una imagen sin abrirla
  1. Haga clic con el botón secundario del mouse (ratón) en el elemento que desee.

  2. Haga clic en Guardar destino como.

  3. En el cuadro Nombre de archivo, escriba un nombre para el elemento y haga clic en Guardar.

Notas
  • Internet Explorer guarda una copia de la página o la imagen en vez de guardar un acceso directo a la misma.

  • Puede utilizar este método para descargar una copia de un elemento sin abrirlo.

  • Para guardar una copia del vínculo, basta con arrastrar el vínculo hasta la ubicación que desee, como el escritorio. Aparecerá un acceso directo a la página Web.
Tema relacionado

Guardar información de una página Web


Utilizar una imagen de una página Web como papel tapiz del escritorio

Para utilizar una imagen de una página Web como papel tapiz del escritorio
  • Haga clic con el botón secundario del mouse (ratón) en la página Web y, a continuación, haga clic en Establecer como papel tapiz.
Tema relacionado

Guardar información de una página Web


¿Qué es la seguridad en Internet?

Internet funciona enviando información de un equipo a otro hasta que la información llega a su destino. Cuando se envía la información del punto A al punto B, todos los equipos que haya entre medias tienen la oportunidad de ver lo que se está enviando. Esto puede plantear un problema de seguridad.

Por ejemplo, suponga que está viendo un catálogo de ropa en el World Wide Web y decide comprar una camisa. Esto requiere que escriba información en un formulario de pedido, incluyendo el número de su tarjeta de crédito. Sabe que la compañía de ropa en cuestión es confiable, por lo que escribe el número de su tarjeta de crédito y otra y envía el formulario cumplimentado. Su información pasa de un equipo a otro hasta llegar a la compañía de ropa. Pero suponga que en uno de los equipos que hay entre medias se han infiltrado unos criminales que observan los datos que pasan por ese equipo hasta que encuentran algo interesante, como el número de su tarjeta de crédito.

Otro problema de seguridad es el relacionado con la forma en que se envían y se reciben los archivos y programas entre los sitios Web y su equipo. Si no hay una protección de seguridad, podría ejecutar o descargar archivos de Internet que pueden dañar su equipo y la información que éste almacena.

¿Con qué frecuencia ocurre este tipo de cosas? Es difícil decirlo, pero lo importante es que es técnicamente posible. Además, a medida que crece Internet, puede darse el caso cada vez más a menudo.

¿Cómo ayuda Internet Explorer a protegerle a usted y a sus datos?

Puesto que existe una gran variación en la confiabilidad de los sitios Web, Internet Explorer le permite asignar a "zonas de seguridad" los archivos que puede abrir o descargar, desde los archivos de su equipo a los archivos de Internet. Puede establecer distintos niveles de seguridad dependiendo de dónde proceda la información de Web y la confianza que tenga en ella.

Muchos sitios de Internet están equipados para evitar que las personas no autorizadas vean los datos que se envía a, o desde, esos sitios. Reciben el nombre de sitios "seguros". Como Internet Explorer acepta los protocolos de seguridad utilizados por los sitios seguros, puede enviar información a un sitio seguro con total seguridad y confianza. (Un protocolo es un conjunto de reglas y estándares que permiten a los equipos intercambiar información.) Cuando está viendo una página de un sitio seguro, Internet Explorer muestra un icono de cerradura en la barra de estado.

Internet Explorer también puede avisarle cuando esté a punto de realizar alguna acción que plantee un riesgo para la seguridad. Por ejemplo, si va a enviar el número de su tarjeta de crédito a un sitio no seguro, Internet Explorer puede advertirle de que el sitio no es seguro. Si el sitio afirma ser seguro pero sus credenciales de seguridad son sospechosas, Internet Explorer puede advertirle de que el sitio puede estar intervenido o desvirtuado.

Temas relacionados

¿Qué son las zonas de seguridad?

Establecer los niveles de seguridad

Ver los certificados de seguridad


¿Qué son las zonas de seguridad?

Internet Explorer divide el mundo de Internet en zonas, de modo que pueda asignar un sitio Web a una zona con un nivel de seguridad adecuado.

Para averiguar la zona en que está la página Web actual, observe el lado derecho de la barra de estado de Internet Explorer. Siempre que intenta abrir o descargar contenido de Web, Internet Explorer comprueba la configuración de seguridad de la zona de ese sitio Web.

Hay cuatro zonas diferentes:

  • Zona Intranet local: esta zona contiene las direcciones que no requieren un servidor proxy. Las direcciones incluidas en esta zona están definidas por el administrador del sistema en el Kit del administrador de Internet Explorer (IEAK). El nivel de seguridad predeterminado de la zona Intranet local es Medio.

  • Zona de sitios de confianza: esta zona contiene los sitios en los que usted confía; sitios en los que cree que puede descargar o ejecutar archivos sin preocuparse de que puedan dañar su equipo o datos. Puede asignar sitios a esta zona. El nivel de seguridad predeterminado para la zona de sitios de confianza es Bajo.

  • Zona de sitios restringidos: esta zona contiene los sitios en los que no confía; es decir, sitios en los que no sabe con seguridad si puede descargar o ejecutar archivos sin que dañen a su equipo o datos. Puede asignar sitios a esta zona. El nivel de seguridad predeterminado para la zona de sitios restringidos es Alto.

  • Zona de Internet: de forma predeterminada, esta zona contiene todo lo que no está en su equipo o en su intranet, ni está asignado a ninguna otra zona. El nivel de seguridad predeterminado para la zona de Internet es Medio.

Además, se supone que los archivos de su equipo local son completamente seguros y no se les aplica la configuración de seguridad. Esto le permite abrir y ejecutar archivos y programas de su equipo sin preguntas ni interrupciones. No puede asignar una carpeta o una unidad de su equipo a una zona de seguridad.

Para configurar las zonas de seguridad es necesario:

  • Establecer un nivel de seguridad para cada zona

  • Asignar un sitio Web a una zona de seguridad

La forma en que asigne los niveles de seguridad y los sitios Web es responsabilidad suya. Las acciones para cada nivel ya están definidas, pero también puede crear configuraciones personalizadas para los niveles de seguridad.

En general, podría confiar en la mayoría de los sitios Web de una intranet y establecer el nivel de seguridad de dicha zona como Bajo. Así podría ejecutar o descargar la mayoría de los programas de esos sitios con pocas o ninguna notificación.

Por otra parte, los sitios Web de la zona de sitios restringidos pueden ser aquellos en los que desee evitar ejecutar o abrir secuencias de comandos o contenido activo.


Establecer el nivel de seguridad de cada zona

Para establecer el nivel de seguridad de cada zona
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Seguridad.

  3. En la lista Zona, seleccione la zona para la que desee establecer el nivel de seguridad.

  4. Haga clic en el nivel de seguridad deseado.

Sugerencia
  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y después haga clic en el elemento.
Tema relacionado

¿Qué son las zonas de seguridad?


¿Qué son los certificados de seguridad?

Un certificado es una declaración que garantiza la identidad de una persona o la seguridad de un sitio Web. Internet Explorer utiliza dos tipos distintos de certificados.

El "certificado personal" garantiza que usted es quien dice ser. En él especifica información acerca usted, como su nombre de usuario y su contraseña. Esta información se utiliza cuando envía información personal a través de Internet a un sitio Web que requiere un certificado que compruebe su identidad.

El "certificado de sitio Web" declara que un determinado sitio Web es seguro y genuino. Asegura que ningún otro sitio Web puede suplantar la identidad del sitio seguro original. Los certificados de sitios Web también llevan una fecha cuando se expiden. Cuando intenta abrir el sitio Web de una organización, Internet Explorer comprueba que la dirección de Internet almacenada en el certificado es correcta y que la fecha actual es anterior a la fecha de caducidad. Si la información no es actual y válida, Internet Explorer puede mostrar una advertencia.

Tema relacionado

Ver los certificados de seguridad


Ver certificados de seguridad

Para ver certificados de seguridad
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Contenido.

  3. En el área Certificados, haga clic en los botones Personal, Sitios y Editores para ver los certificados actuales.

Sugerencia
  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y después haga clic en el elemento.
Temas relacionados

Establecer los niveles de seguridad para cada zona

¿Qué son los certificados de seguridad?

¿Qué es la seguridad en Internet?


¿Qué es el Asistente para perfiles?

El nuevo Asistente para perfiles de Internet Explorer facilita compartir información de registro y demográfica con los sitios Web que requieren esta información, al tiempo que mantiene su intimidad y seguridad. Esto le evita tener que escribir repetidamente la misma información, como su dirección o nombre de correo electrónico, cada vez que visite un nuevo sitio Web. Al mismo tiempo, no se podrá ver esta información en su equipo ni se podrá compartir con otros sin su permiso.

Cuando un sitio Web solicita información del Asistente para perfiles, la solicitud le dirá:

  • La dirección URL del sitio que solicita la información.

  • La información que el sitio solicita al Asistente para perfiles, por lo que puede excluir información si lo desea.

  • Cómo se utilizará esta información.

  • Si el sitio tiene una conexión segura (Secure Sockets Layer o SSL). Si la tiene, puede comprobar el certificado del sitio.

Esto le permite comprobar quién solicita la información, elegir la información (si la hay) que desea compartir y comprender cómo pretende el sitio Web utilizar la información.

Puede cifrar su información personal, ya sea cuando se transmite o cuando se almacena en su equipo.

El Asistente para perfiles cumple con los estándares de confidencialidad para Internet aceptados por la industria, por lo que puede trabajar con otros programas y servidores de Internet.

Tema relacionado

Escribir información personal para los sitios Web


Almacenar información personal en los sitios Web

Para almacenar información personal en los sitios Web
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Contenido.

  3. En el área Información personal, haga clic en Editar perfil para ver y modificar la información utilizada por el Asistente para perfiles.

Sugerencia
  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y después haga clic en el elemento.
Tema relacionado

¿Qué es el Asistente para perfiles de Microsoft?


Utilizar el explorador con otros programas

Si desea enviar correo electrónico, leer noticias o realizar llamadas a Internet, puede iniciar estos programas desde Internet Explorer.

Los temas siguientes describen algunas de las formas en que puede utilizar Internet Explorer con otros programas:

Iniciar otros programas de Internet desde Internet Explorer

Enviar mensajes y realizar llamadas desde Internet Explorer

Especificar los programas que desea que utilice Internet Explorer


Iniciar programas de Internet desde Internet Explorer

Para iniciar programas de Internet desde Internet Explorer

Internet Explorer reconoce vínculos estándares de páginas Web a otros programas de Internet. También puede iniciar directamente programas de Internet desde Internet Explorer.

  • En el menú Ir a, haga clic en uno de los comandos siguientes.
Para abrir este programa | Haga clic aquí
Outlook Express Mail o su programa predeterminado de correo electrónico | Correo
Outlook Express News o su programa lector de noticias predeterminado | Noticias
Libreta de direcciones o su programa de contactos predeterminado | Libreta de direcciones
NetMeeting o su programa de llamadas a Internet predeterminado | Llamada por Internet
Tema relacionado

Utilizar el explorador con otros programas


Ejecutar un programa desde la barra de direcciones

Para ejecutar un programa desde la barra de direcciones
  • En la barra de direcciones, escriba el nombre del programa y presione ENTRAR.

    Si conoce la ruta completa y el nombre del archivo, puede escribirlos; por ejemplo:

    C:\MSOffice\Winword\Winword.exe.

    Si el programa es un componente de Windows, puede escribir solamente su nombre; por ejemplo, Mspaint, Bloc de notas, Panel de control o Impresoras.

Notas
  • Para poder hacerlo, debe haber instalado el nuevo escritorio.

  • Puede utilizar la barra de direcciones en Internet Explorer, el Explorador de Windows, Mi PC, la barra de tareas o como una barra de herramientas del escritorio.

Temas relacionados

¿Qué es una barra de direcciones?

Instalar el nuevo escritorio


Especificar los programas que desea que utilice Internet Explorer

Para especificar los programas que desea que utilice Internet Explorer

Puede cambiar los programas predeterminados que utiliza Internet Explorer para el correo, noticias, calendario y llamadas a Internet. Siempre que haga clic en un vínculo de una página Web a estos programas, Internet Explorer abrirá el programa que usted haya especificado.

  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Programas y siga las instrucciones que aparecerán en la pantalla para especificar los programas predeterminados de Internet.
Tema relacionado

Utilizar el explorador con otros programas


Enviar una página Web en un mensaje de correo electrónico

Para enviar una página Web en un mensaje de correo electrónico
  1. Vaya a la página que desee enviar.

  2. En el menú Archivo, señale Enviar y haga clic en Página por correo electrónico o en Vínculo por correo electrónico.

  3. Escriba la dirección a la que desee enviar la página Web y haga clic en el botón Enviar de la barra de herramientas.

Nota
  • Para incluir la página Web o el vínculo en un mensaje de correo electrónico, debe tener una cuenta de correo electrónico.
Tema relacionado

Guardar información de una página Web


Utilizar el dispositivo señalador IntelliMouse

Para utilizar el dispositivo señalador IntelliMouse

En Internet Explorer puede utilizar IntelliMouse para realizar las funciones siguientes:

  • Saltar a cualquier vínculo apuntando al mismo y luego "haciendo zoom a los datos" hacia delante. Para volver al tema anterior, haga zoom a los datos hacia atrás. Para aumentar los datos, mantenga presionada la tecla MAYÚS mientras gira el botón de la rueda.

  • Desplazarse por una página Web girando el botón de la rueda hacia delante o hacia atrás.

  • Desplazarse de forma continua por la página Web actual presionando el botón de la rueda mientras mueve el mouse (ratón).

Nota
  • Para obtener más información acerca del software IntelliPoint e IntelliMouse, consulte la documentación de IntelliMouse.


Mostrar todas las páginas Web más rápidamente

Para mostrar todas las páginas Web más rápidamente
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Opciones avanzadas.

  3. En el área Multimedia, desactive una o más de las casillas de verificación Mostrar imágenes, Activar animaciones, Mostrar vídeos o Reproducir sonidos.

Sugerencias
  • Si las casillas de verificación Mostrar imágenes o Mostrar vídeos están desactivadas, podrá mostrar una imagen o una animación individual de una página Web si hace clic con el botón secundario del mouse (ratón) en su icono y después hace clic en Mostrar imagen.

  • Si las imágenes de la página actual siguen siendo visibles después de desactivar la casilla de verificación Mostrar imágenes, puede ocultarlas si hace clic en el menú Ver y después en Actualizar.

Tema relacionado

Mostrar más rápidamente las páginas vistas anteriormente


Mostrar más rápidamente las páginas vistas anteriormente

Para mostrar más rápidamente las páginas vistas anteriormente
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. En la ficha General, haga clic en Configuración.

  3. Para crear más espacio con el fin de almacenar páginas temporalmente, mueva el control deslizante hacia la derecha.

    Para evitar que Internet Explorer actualice las páginas de la carpeta Archivos temporales de Internet, haga clic en Nunca.

Temas relacionados

Explorar el Web de forma más rápida y sencilla

Trabajar con archivos temporales de Internet


Cambiar la forma en que se muestran los colores de la página

Para cambiar la forma en que se muestran los colores de la página
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. En la ficha General, haga clic en Colores.

  3. Cambie la configuración según sus necesidades.

Nota
  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y después haga clic en el elemento.
Temas relacionados

Personalizar la forma en que se muestran las páginas Web

Controlar cómo se muestran las fuentes y los colores de fondo


Organizar los vínculos a páginas Web para facilitar el acceso

Hay muchas formas de hacer que le resulte más fácil volver a las páginas Web que ha visto anteriormente.

Agregar una página a su colección de páginas favoritas

Organizar sus páginas favoritas en carpetas

Cambiar su página principal

Agregar una página a la barra de vínculos

Crear un acceso directo del escritorio a la página actual

Volver a una página Web que ha visto anteriormente


Explorar el Web de forma más rápida y sencilla

Si está viendo una página Web o desea mostrar otra diferente, a continuación se muestran algunas formas en que puede explorar Internet de forma más sencilla y rápida.

Por ejemplo, si la página que intenta cargar tarda demasiado en mostrarse, puede cancelarla si hace clic en el botón Detener de la barra de herramientas.

Para acelerar la exploración del Web, puede llevar a cabo los cambios siguientes:

Cómo se almacenan las páginas Web

Mostrar más rápidamente las páginas Web vistas anteriormente

¿Qué son las subscripciones?

Cómo abrir una página Web

Agregar una página a la colección de páginas favoritas

Crear un acceso directo del escritorio a la página actual

Volver a una página Web que ya ha visto

Cantidad de información mostrada

Mostrar todas las páginas Web más rápidamente


Personalizar la forma en que se muestran las páginas Web

Las páginas Web están diseñadas para mostrar el texto con determinados tamaños, tipos de letra y colores. En la mayoría de los casos, puede suplantar la configuración de la página Web con sus propias preferencias. Aunque estas modificaciones pueden afectar al diseño y cambiar el diseño del autor del sitio Web, le permiten ver el texto con un tamaño, fuente o color que facilita la lectura.

Además, si ve frecuentemente páginas Web escritas en idiomas distintos del predeterminado de su equipo, quizá desee agregar la capacidad de mostrar páginas Web en otros idiomas.

Los temas siguientes le ayudarán a comenzar a personalizar la forma en que se muestran las páginas Web:

Controlar cómo se muestran las fuentes y los colores de fondo

Cambiar la forma en que se muestran los colores de las páginas

Mostrar el texto con mayor o menor tamaño

Mostrar el texto en una fuente diferente

Ver páginas Web escritas en otro idioma


Cambiar la apariencia de la barra de herramientas

Para cambiar la apariencia de la barra de herramientas

  • Puede mover o cambiar el tamaño de la barra de direcciones o de la barra de vínculos si las arrastra hacia arriba, hacia abajo, a la izquierda o a la derecha. Incluso puede colocarlas en la barra de menús.
  • Para hacer más espacio en la pantalla, puede ocultar las etiquetas de los botones de la barra de herramientas. Basta con hacer clic con el botón secundario del mouse (ratón) en la barra de herramientas y desactivar la casilla de verificación que hay junto a Etiquetas.
  • Puede ocultar las secciones de la barra de direcciones o la barra de vínculos de la barra de herramientas si hace clic con el botón secundario del mouse (ratón) en la barra de herramientas y desactiva la casilla de verificación correspondiente a cada elemento que desee ocultar.
  • Puede agregar elementos a la barra de vínculos si arrastra el icono desde la barra de direcciones o arrastra un vínculo de una página.
  • Puede reorganizar los elementos de la barra de vínculos si los arrastra hasta una nueva ubicación de la barra.
  • Puede utilizar botones más pequeños en la barra de herramientas, de estilo Microsoft Office. En el menú Ver de una ventana del explorador, haga clic en Opciones de Internet y en la ficha Opciones avanzadas. En el área Barra de herramientas, active la casilla de verificación Iconos pequeños.


Utilizar las características de accesibilidad de Internet Explorer

Además de los productos y servicios de accesibilidad de Microsoft Windows, Windows NT y Windows 95, las características siguientes hacen que Internet Explorer sea más accesible para las personas con incapacidades.

Acceso desde el teclado

Se puede tener acceso a todas las características de Internet Explorer desde el teclado o el mouse (ratón).

Con Internet Explorer puede explorar el Web desde el teclado. Basta con presionar TAB y MAYÚS+TAB para avanzar y retroceder entre los elementos de la pantalla como:

  • Vínculos de texto o imágenes

  • Zonas activas en mapas de imágenes

  • La barra de direcciones

  • Marcos

Para obtener más información acerca del acceso mediante teclado, busque "métodos abreviados de teclado" en el Índice de la Ayuda.

Cuadro de resalte

A medida que se mueva o haga clic en un vínculo o en una imagen, aparecerá un borde de un píxel de ancho alrededor del mismo para que pueda ver lo que está seleccionado.

Personalizar el tamaño, el formato y los colores de las fuentes

Puede especificar los tamaños, estilos y colores de las fuentes, así como los colores de primer plano y de fondo de las páginas Web que se muestran en la pantalla del equipo, incluso aunque el autor de la página Web ya los haya especificado. También puede especificar el color que se utiliza para indicar vínculos en páginas Web o un color especial para vínculos que sólo se utiliza cuando pasa el mouse sobre el vínculo.

Esto es útil si tiene deficiencias visuales, necesita fuentes más grandes o necesita colores de alto contraste. Puede configurar Internet Explorer para que utilice los colores y las fuentes que especifique, los colores y fuentes predeterminados de Windows o la configuración que especifique en su propia hoja de estilos.

Para obtener más información, vea Personalizar cómo se muestran las páginas Web.

Opciones avanzadas que hacen Internet Explorer más accesible

Hay varias opciones que puede activar o desactivar y que pueden hacer que Internet Explorer sea más accessible. Para llegar a estas opciones, haga clic en el menú Ver, haga clic en Opciones de Internet y, a continuación, haga clic en la ficha Avanzadas.

  • Mover el símbolo de intercalación del sistema con cambios de enfoque o selección

    Si utiliza un lector de pantalla, puede que desee activar esta casilla de verificación. Algunos lectores o ampliadores de pantalla utilizan el símbolo de intercalación del sistema para determinar qué área de la pantalla deben leer o ampliar.

  • Expandir siempre el texto alternativo para las imágenes

    Active esta casilla de verificación si confía en el texto alternativo en lugar de ver las imágenes reales (si ha desactivado la casilla de verificación Mostrar imágenes). Esto garantiza que el texto no se cortará si la cantidad de texto excede el área de la imagen que representa.

  • Iniciar canales en una ventana a pantalla completa e Iniciar explorador en una ventana a pantalla completa

    Si utiliza un lector de pantalla, puede que desee desactivar estas dos casillas de verificación. Para algunos tipos de incapacidades cognitivas, puede que desee activar estas casillas de verificación.

  • Utilizar desplazamiento suave y Habilitar transiciones de página

    Si utiliza un programa de ampliación de pantalla o lector de pantalla, puede que desee desactivar estas casillas de verificación. Si utiliza un programa de reconocimiento de voz, es posible que ocurran errores de reconocimiento durante los desplazamientos suaves y las transiciones, y puede que también desee desactivar estas casillas de verificación.

  • Utilizar Autocompletar

    Si tiene incapacidades cognitivas, puede que desee desactivar esta casilla de verificación para evitar distracciones. Si emplea una utilidad de acceso para invidentes, puede que desee desactivar esta casilla de verificación si su ayuda de accesibilidad lee las sugerencias cuando aparecen, lo que hace difícil la escritura.

  • Resaltar vínculos cuando se haga clic en ellos

    Puede que desee activar esta casilla de verificación si tiene incapacidades cognitivas o si tiene dificultades para señalar el vínculo con el mouse. Sin embargo, si emplea una utilidad de acceso para invidentes, puede hacer que la utilidad lea el vínculo en voz alta innecesariamente y puede que desee desactivar esta casilla de verificación.

  • Mostrar imágenes, Reproducir animaciones y Reproducir vídeos

    Si tiene deficiencias visuales, puede que desee desactivar estas casillas de verificación para mejorar el rendimiento. Si es sensible al parpadeo de la pantalla, puede que también desee desactivar estas casillas de verificación.

  • Reproducir sonidos

    Si tiene incapacidades cognitivas, puede que desee desactivar esta casilla de verificación para evitar distracciones. Si es invidente, puede que desee desactivar esta casilla de verificación o descargar sonidos de forma selectiva para que no interfieran con un lector de pantalla que lea textos en voz alta.

  • Imprimir colores e imágenes de fondo

    Si tiene deficiencias visuales, puede que desee desactivar esta casilla de verificación para mejorar la legibilidad del texto impreso.

  • Mostrar botón de fuente

    Si tiene deficiencias visuales, puede que desee activar esta casilla de verificación para tener un acceso rápido al tamaño relativo de fuente.

  • Iconos pequeños

    Si utiliza un lector de pantalla, puede que desee activar esta casilla de verificación para maximizar la cantidad de espacio de pantalla disponible para contenidos de Web.


Especificar qué configuración de fuentes y colores utilizará siempre

Para especificar la configuración de fuentes y colores que utilizará siempre
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. En la ficha General, haga clic en Accesibilidad
    3. .

  3. Cambie la configuración según sus necesidades.

Nota
  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y después haga clic en el elemento.

Temas relacionados

Personalizar la forma en que se muestran las páginas Web

Controlar cómo se muestran las fuentes y los colores de fondo


Métodos abreviados de teclado del explorador de Web Internet Explorer

Puede utilizar teclas de método abreviado para elegir comandos y ver documentos.

Para | Presione
Ir a la página siguiente | ALT+FLECHA A LA DERECHA
Ir a la página anterior | ALT+FLECHA A LA IZQUIERDA
Mostrar un menú contextual para un vínculo | MAYÚS+F10
Avanzar entre marcos | CTRL+TAB
Retroceder entre marcos | MAYÚS+CTRL+TAB
Desplazarse hacia el principio del documento | FLECHA ARRIBA
Desplazarse hacia el final del documento | FLECHA ABAJO
Desplazarse hacia el principio del documento en incrementos mayores | RE PÁG
Desplazarse hacia el final del documento en incrementos mayores | AV PÁG
Ir al principio del documento | INICIO
Ir al final del documento | FIN
Actualizar la página actual | F5
Detener la descarga de una página | ESC
Ir a una nueva ubicación | CTRL+O
Abrir una ventana nueva | CTRL+N
Guardar la página actual | CTRL+S
Imprimir la página actual o el marco activo | CTRL+P
Activar un vínculo seleccionado | ENTRAR


Examinar carpetas desde la barra de direcciones

Para examinar carpetas desde la barra de direcciones
  • En la barra de direcciones, escriba la unidad y el nombre de la carpeta y presione ENTRAR; por ejemplo:

    C:

    o bien

    C:\Mis documentos

Notas
  • Para examinar carpetas desde la barra de direcciones debe haber instalado el nuevo escritorio.

  • Puede utilizar la barra de direcciones en Internet Explorer, el Explorador de Windows y Mi PC, desde la barra de tareas o como una barra de herramientas del escritorio.

Temas relacionados

¿Qué es una barra de direcciones?

Instalar el nuevo escritorio


Desactivar AutoCompletar

Para desactivar AutoCompletar
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Opciones avanzadas.

  3. En el área Explorando, desactive la casilla de verificación Usar AutoCompletar.

Tema relacionado

Escribir una dirección Web


Especificar el número de páginas que se guardarán en la lista Historial

Para especificar el número de páginas que se guardarán en la lista Historial
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha General.

  3. En el área Historial, modifique el número de días en que Internet Explorer realizará el seguimiento de las páginas.

Sugerencias
  • Para vaciar la carpeta Historial, haga clic en Borrar Historial. Así liberará espacio en disco en su equipo.

  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y después haga clic en el elemento.
Tema relacionado

Volver a visitar las páginas Web vistas recientemente


Mostrar un canal en el escritorio

Para mostrar un canal en el escritorio
  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y después haga clic en Propiedades.

  2. Haga clic en la ficha Web y después haga clic en Nuevo.

  3. Si desea abrir el sitio Web Galería de Active Desktop y elegir un canal allí, haga clic en Sí. Si hace clic en Sí, se cerrará el cuadro de diálogo.

    Si desea seleccionar otro canal, haga clic en No y continúe en el paso 4.

  4. Escriba la dirección del canal o haga clic en Examinar para buscarlo.

Tema relacionado

¿Qué es un canal?


Agregar un canal

Para agregar un canal
  1. En la barra de herramientas, haga clic en el botón Canales.

  2. En las barras del explorador, haga clic en Channel Guide.

  3. Siga las instrucciones que aparecerán en la pantalla.

Sugerencia
  • También puede utilizar la barra de canales desde el escritorio, si está utilizando el nuevo escritorio.

  • Muchos canales ofrecen la opción de configurar una suscripción al agregar el canal a la barra de canales.

Temas relacionados

¿Qué es un canal?

Instalar el nuevo escritorio


Mostrar un canal como protector de pantalla

Para mostrar un canal como protector de pantalla

Algunos canales ofrecen parte de sus contenidos como un protector de pantalla. Sin embargo, no todos los canales o su contenido están disponibles como un protector de pantalla.

  1. Haga clic con el botón secundario del mouse (ratón) en el escritorio y después haga clic en Propiedades.

  2. Haga clic en la ficha Protector de pantalla.

  3. En la lista Protectores de pantalla, haga clic en Protector de pantalla del canal.

  4. Haga clic en Configuración y elija la configuración que desee.

Tema relacionado

¿Qué es un canal?


Mostrar la barra de canales en el escritorio

Para mostrar la barra de canales en el escritorio

Puede usar la barra de canales para abrir rápidamente sitios Web desde su escritorio sin tener que abrir previamente el explorador. Puede mostrar la barra de canales en su escritorio tanto si instaló únicamente el explorador como si instaló el explorador con el nuevo escritorio.

Si instaló únicamente el explorador

  • Haga clic en el menú Inicio, señale Programas, señale Internet Explorer y finalmente haga clic en Barra de canales.

Si instaló el nuevo escritorio con el explorador

  1. Haga clic en el menú Inicio, señale Configuración, señale Active Desktop y finalmente haga clic en Personalizar mi escritorio.

  2. En la ficha Web, active la casilla de verificación Ver Active Desktop como una página web.

  3. Active la casilla de verificación Barra de canales Internet Explorer.

Tip

  • Para cerrar la barra de canales, coloque el puntero del mouse (ratón) en la parte superior de la barra de canales y después haga clic en el botón Cerrar que aparece.

Tema relacionado

¿Qué es un canal?


Configurar su equipo para utilizar un servidor proxy para el acceso a Internet

Para configurar su equipo para utilizar un servidor proxy para el acceso a Internet
  1. Obtenga del administrador del sistema la dirección del servidor proxy.

  2. En el menú Ver del explorador, haga clic en Opciones de Internet.

  3. Haga clic en la ficha Conexión.

  4. En el área Servidor proxy, active la casilla de verificación Usar un servidor proxy para conectarse a Internet.

  5. Haga clic en Opciones avanzadas y escriba la dirección o direcciones apropiadas de los servidores proxy.

Notas
  • Internet Explorer sólo funciona con servidores proxy que cumplan el estándard CERN para servidores proxy.

  • Si su equipo aún no está configurado para conectar con una red de área local (LAN), ejecute el Asistente para la conexión a Internet. Para obtener información acerca de cómo ejecutar este asistente, consulte a continuación los temas relacionados.

  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.

Temas relacionados

Configurar Internet Explorer para una intranet corporativa

Configurar una conexión a Internet


Controlar cómo se muestran las fuentes y los colores de fondo

Cuando los autores y diseñadores de Webs crean páginas Web, a menudo especifican determinados tamaños y colores de fuentes, tipografía y colores de fondo. Estas configuraciones se especifican para cada elemento o en una "hoja de estilos", que es un tipo de plantilla que sirve para especificar cómo deben aparecer los distintos estilos en una página o un sitio Web.

Puede suplantar parte o toda la configuración, lo que le resultará útil si tiene problemas de vista. Puede especificar sus preferencias de fuentes y colores para que Internet Explorer utilice sus preferencias en todas las páginas que no usen hojas de estilos. Después podrá especificar si desea utilizar todas sus preferencias o parte de ellas en las páginas que utilizan hojas de estilos.

Para obtener más información acerca de cómo personalizar la forma en que se muestran las páginas Web, vea los temas siguientes.

Cambiar la forma en que se muestran los colores de las páginas

Mostrar el texto en una fuente diferente

Especificar la configuración de fuentes y colores que utilizará siempre

Personalizar la forma en que se muestran las páginas Web


Enviar mensajes y realizar llamadas desde Internet Explorer

Para enviar mensajes y realizar llamadas desde Internet Explorer
  • En el menú Archivo, señale Nuevo y haga clic en uno de los sitios siguientes.
Para hacer esto | Haga clic aquí
Abrir una ventana Nuevo mensaje en Outlook Express Mail o en su programa de correo electrónico predeterminado. | Mensaje
Abrir una nueva ventana Publicar mensaje en Outlook Express News o su programa lector de noticias predeterminado. | Publicación
Agregar un nuevo contacto a la Libreta de direcciones o su programa de contactos predeterminado. | Contacto
Realizar una llamada mediante Microsoft NetMeeting o su programa de llamadas a Internet prederminado. | Llamada por Internet
Tema relacionado

Utilizar el explorador con otros programas


Mostrar texto en una fuente diferente

Para mostrar texto en una fuente diferente
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. En la ficha General, haga clic en Fuentes.

  3. En las listas de fuentes Fuente proporcional y Fuente de ancho fijo, haga clic en las fuentes que desee.

Sugerencia
  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y después haga clic en el elemento.
Temas relacionados

Personalizar la forma en que se muestran las páginas Web

Controlar cómo se muestran las fuentes y los colores de fondo


Trabajar con los archivos temporales de Internet

La carpeta Archivos temporales de Internet es la ubicación de su disco duro en la que se almacenan las páginas y los archivos Web (como los gráficos) a medida que los ve. Así se acelera la presentación de los sitios que visita frecuentemente o que ya ha visto, ya que Internet Explorer puede abrirlos desde el disco duro en vez de abrirlos desde el Web. Si aumenta el espacio asignado a esta carpeta puede acelerar la presentación de las páginas que ya ha visitado, pero disminuye el espacio disponible para otros archivos de su equipo. Puede configurar el tamaño de esta carpeta, o vaciarla, para controlar la cantidad de espacio que utiliza en su disco duro.

Los archivos de Internet también se almacenan en su equipo cuando se subscribe a sitios Web o cuando utiliza la exploración sin conexión. Puede ver y mostrar dichos archivos sin estar conectado a Internet.

Para cambiar la forma en que se almacenan las páginas Web en su equipo, vea los temas siguientes:

Mostrar más rápidamente las páginas vistas anteriormente

¿Qué son las subscripciones?

Explorar el Web sin estar conectado a Internet


¿Qué es una dirección de Internet?

Una dirección de Internet (a veces llamada dirección URL, o Localizador de recursos uniformes) comienza normalmente con un nombre de protocolo, seguido del nombre de la organización que mantiene el sitio; el sufijo identifica la clase de organización de que se trata. (Un protocolo es un conjunto de reglas y estándares que permiten a los equipos intercambiar información.)

Por ejemplo, la dirección http://www.yale.edu/ proporciona la información siguiente.

http: | Este servidor Web utiliza el protocolo http:.
www | Este sitio está en el World Wide Web.
yale | El servidor Web está en la Universidad de Yale.
.edu | Se trata de una institución educativa.

Generalmente, las direcciones de los sitios comerciales terminan en .com y las direcciones de los sitios gubernamentales terminan en .gov.

Si la dirección apunta a una página específica, se incluye información adicional, como el nombre del puerto, el directorio donde está ubicada la página y el nombre de archivo de la página. Las páginas Web creadas mediante HTML (Lenguaje de marcado de hipertexto) terminan a menudo con la extensión .htm o .html.

Cuando está viendo una página Web, la dirección de la página se muestra en la barra de direcciones del explorador.

Tema relacionado

¿Qué es una barra de direcciones?


Configurar automáticamente Internet Explorer en un sistema corporativo

Para configurar automáticamente Internet Explorer en un sistema corporativo
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Conexión.

  3. En el área Configuración automática, haga clic en Configurar.

  4. En el cuadro Dirección URL, escriba la dirección o el archivo que le haya suministrado el administrador del sistema para configurar automáticamente Internet Explorer.

    Si desea aplicar ahora la configuración, haga clic en Actualizar.

Nota
  • La configuración automática permite al administrador del sistema especificar la configuración de los usuarios que ejecutan Internet Explorer en un sistema corporativo. El administrador del sistema crea y distribuye el archivo de configuración automática.
Tema relacionado

Configurar Internet Explorer para una intranet corporativa


Cambiar la configuración de las subscripciones

Para cambiar la configuración de las subscripciones
  1. En el menú Favoritos, haga clic en Supervisar subscripciones.

  2. Haga clic con el botón secundario del mouse (ratón) en la subscripción que desee actualizar y después haga clic en Propiedades.

  3. Especifique la configuración que desee para recibir y programar la subscripción.

Sugerencia
  • Para obtener Ayuda acerca de un elemento, haga clic en [image] en la parte superior del cuadro de diálogo y después haga clic en el elemento.
Tema relacionado

Subscribirse a un sitio Web


Ver páginas Web escritas en un idioma diferente

Para ver páginas Web escritas en un idioma diferente

Algunos sitios Web ofrecen su contenido en distintos idiomas. Puede agregar idiomas a la lista de idiomas de Internet Explorer, de forma que pueda ver dichos sitios en su idioma preferido.

  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. En la ficha General, haga clic en Idiomas.

  3. Haga clic en Agregar.

  4. Seleccione el idioma que desee agregar.

Notas
  • Si habla varios idiomas, puede organizarlos por orden de prioridad. Si un sitio Web ofrece múltiples idiomas, le proporcionará el contenido en el idioma que tenga más prioridad.

  • Agregar idiomas no garantiza que tenga una fuente que pueda mostrar páginas Web en sus idiomas preferidos. Puede que necesite descargar un paquete para compatibilidad multilingüe para mostrar las páginas en ese idioma. Para descargar los paquetes para compatibilidad multilingüe, vea la página de descarga de Internet Explorer.

Tema relacionado

Personalizar la forma en que se muestran las páginas Web


Configurar una conexión a Internet

Para configurar una conexión a Internet
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Conexión y, a continuación, haga clic en Conectar.

  3. Siga las instrucciones que aparecerán en la pantalla.

Temas relacionados

Introducción a Internet Explorer

Configurar Internet Explorer para una intranet corporativa


Buscar un sitio Web cuando una dirección Web no funciona

Para buscar un sitio Web cuando una dirección Web no funciona

Si la dirección Web (dirección URL) que escribe en la barra de direcciones o al hacer clic en una página Web no funciona y obtiene un mensaje que indica que no se pudo encontrar el sitio, ahora puede obtener Ayuda. Internet Explorer puede utilizar un servicio de búsqueda para buscar direcciones Web que contengan el nombre o palabra que escribió. Por ejemplo, podría escribir sitioWeb e Internet Explorer intentará ir a un sitio Web llamado www.sitioWeb.com. Pero si Internet Explorer no puede encontrar un sitio con ese nombre, puede buscar sitios que contengan ese nombre en la dirección de Web y sugerir posibles coincidencias o ir automáticamente a la primera coincidencia.

  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Opciones avanzadas.

  3. En Buscar cuando la dirección URL falle:

    Si no desea que Internet Explorer busque una dirección similar, haga clic en No buscar nunca.

    Si desea que Internet Explorer le pregunte si desea que busque cuando una dirección falle, haga clic en Preguntar siempre.

    Si desea que Internet Explorer busque sin preguntar antes, haga clic en Buscar siempre.

    Si desea que Internet Explorer busque la dirección utilizando un dominio diferente, active la casilla de verificación Escanear automáticamente los dominios de raíz comunes.

    Nota

    • El dominio viene especificado por la extensión de tres letras que hay al final de la dirección e indica la clase de sitio de que se trata. Por ejemplo, si escribe un tipo de dominio erróneo, como www.microsoft.org, Internet Explorer puede comprobar la raíz "microsoft" con otros dominios, como .edu, .com y .gov. Le sugeriría la coincidencia www.microsoft.com.

Tema relacionado

Buscar en el Web


Asignar un sitio Web a una zona de seguridad

Para asignar un sitio Web a una zona de seguridad
  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Seguridad.

  3. En la lista Zona, seleccione Zona de sitios de confianza o Zona de sitios restringidos.

  4. Haga clic en Agregar sitios.

  5. Escriba la dirección URL del sitio Web y haga clic en Agregar.

Nota
  • No puede agregar sitios Web a la zona Internet, que incluye todo lo que no pertenece a ninguna otra zona y no esté en su equipo local, o a la zona de intranet local, que incluye las direcciones Web definidas por el administrador del sistema.
Tema relacionado

¿Qué son las zonas de seguridad?


Descargar archivos

Algunos archivos pueden contener virus o dañar su equipo.

Si ejecuta este programa o abre el archivo ahora y hace que su equipo u otros programas se apaguen, podría perder el trabajo que tenga en archivos abiertos del equipo que no haya guardado.

Si guarda este archivo o programa en disco, puede ejecutarlo en otro momento. Esto le permite tomar precauciones como las siguientes antes de abrir el archivo o ejecutar el programa:

  • Comprobar el archivo con un detector de virus.

  • Guardar su trabajo y cerrar los demás programas.

  • Desconectarse de Internet u otra conexión de red.

Para mayor seguridad, asegúrese de que la casilla de verificación Preguntar siempre antes de abrir este tipo de archivo esté activada. Si cree que el tipo de archivo o programa se puede abrir o ejecutar de forma segura desde Internet, compruebe que esta casilla de verificación está desactivada.

Nota

La casilla de verificación Preguntar siempre antes de abrir este tipo de archivo no está disponible para algunos tipos de archivos, como los archivos con las extensiones .exe o .com que ejecutan programas o comandos. Cuando esta casilla de verificación no está disponible, siempre se le preguntará antes de abrir ese tipo de archivo.


Utilizar las opciones avanzadas de Java VM

Para utilizar las opciones avanzadas de Java VM

Internet Explorer le permite crear y ejecutar subprogramas Java desde un sitio Web. Para seleccionar las opciones de Java VM:

  1. En el menú Ver del explorador, haga clic en Opciones de Internet.

  2. Haga clic en la ficha Opciones avanzadas.

  3. Si desea que Internet Explorer cree automáticamente todos los subprogramas Java mediante su compilador interno de Java, active la casilla de verificación Compilador Java JIT activado.

    Si desea que Internet Explorer cree un registro de toda la actividad de Java, active la casilla de verificación Habilitar registro de Java.


Crear páginas Web con vínculos a otros programas Internet

Al crear páginas Web puede incluir vínculos a otros programas Internet de diferentes maneras:

Crear un vínculo para enviar un mensaje de correo electrónico

Crear un vínculo para abrir un grupo de noticias

Crear un vínculo para realizar una llamada a Internet


Mostrar el texto con mayor o menor tamaño

Para mostrar el texto con mayor o menor tamaño
  • En el menú Ver, señale Fuentes y haga clic en el tamaño que desee.

Tema relacionado

Personalizar la forma en que se muestran las páginas Web


Configurar Internet Explorer para una intranet corporativa

Muchas organizaciones utilizan configuraciones especiales para ejecutar Internet Explorer en una intranet corporativa. Estas configuraciones pueden consistir en algo tan sencillo como especificar un "servidor proxy" para permitir el acceso a World Wide Web. Un servidor proxy actúa como una barrera de seguridad entre su red interna (intranet) e Internet, evitando que otras personas puedan tener acceso desde Internet a la información confidencial de su red interna.

O bien, puede utilizar la configuración automática especificada en un archivo creado por el administrador del sistema para ejecutar Internet Explorer en su sistema corporativo. El archivo puede incluir la configuración de las opciones de Internet Explorer, como la página principal (de inicio) que desea utilizar o la configuración del servidor proxy.

Para comenzar a configurar los equipos de su corporación, elija uno de los temas siguientes:

Configurar su equipo para utilizar un servidor proxy para el acceso a Internet

Configurar automáticamente Internet Explorer en un sistema corporativo

Si está administrando una intranet corporativa, puede obtener el Kit del administrador de Internet Explorer (IEAK) de Microsoft. El IEAK contiene toda la información necesaria para personalizar las instalaciones de Internet Explorer en su organización. Puede crear archivos de configuración automática, crear archivos comprimidos de instalación con los componentes de Internet Explorer que desee instalar y especificar las páginas principales y los vínculos predeterminados.


Copiar información de una página Web a un documento

Para copiar información de una página Web a un documento
  1. Seleccione la información que desee copiar.

    Para copiar el texto de una página entera, haga clic en el menú Edición y después haga clic en Seleccionar todo.

  2. En el menú Edición, haga clic en Copiar.

  3. En el documento en el que desee que aparezca la información, haga clic en el lugar donde desee colocarla.

  4. En el menú Edición de ese documento, haga clic en Pegar.

Sugerencia
  • No puede copiar información de una página Web a otra.
Tema relacionado

Guardar información de una página Web


Crear un acceso directo desde el escritorio a la página actual

Para crear un acceso directo desde el escritorio a la página actual
  • Haga clic con el botón secundario del mouse (ratón) en la página y después haga clic en Crear acceso directo.

Sugerencia
  • Si la ventana de Internet Explorer no está maximizada, también puede crear un acceso directo arrastrando un vínculo desde la ventana de Internet Explorer a la ubicación que desee, como el escritorio o una carpeta.
Tema relacionado

Organizar sus vínculos a páginas Web para facilitar el acceso


Ver un sitio Web favorito

Para ver un sitio Web favorito
  1. En la barra de herramientas, haga clic en el botón Favoritos.

  2. En las barras del explorador que aparecen, haga clic en una carpeta o en una página para mostrar la página Web.

Sugerencias
  • Puede organizar sus elementos favoritos en carpetas.

  • Puede ocultar las barras del explorador si hace clic de nuevo en el botón Favoritos.

Temas relacionados

Agregar una página a su colección de páginas favoritas

¿Qué son las barras del explorador?


Buscar en Internet desde la barra de direcciones

Para buscar en Internet desde la barra de direcciones
  1. En la barra de direcciones, escriba go, find o ? seguido de un espacio en blanco y la palabra o la frase que desee buscar.

  2. En la lista de resultados de la búsqueda, haga clic en un vínculo para mostrar la página Web correspondiente.

Nota
  • Esta característica de búsqueda automática sólo utiliza un servicio de búsqueda para buscar la información. Para realizar una búsqueda más amplia, vea el tema relacionado.
Tema relacionado

Buscar en el Web


Buscar texto en la página Web actual

Para buscar texto en la página Web actual
  1. En el menú Edición del explorador, haga clic en Buscar en esta página.

  2. Escriba el texto que desee buscar.

  3. Cambie la configuración según sus necesidades.

  4. Haga clic en Buscar siguiente.

Tema relacionado

Buscar en el Web


Ver una página Web

Para ver una página Web

Hay varias formas de ir a una página Web distinta de la que está viendo actualmente. Además, puede buscar páginas Web si no sabe la dirección o el vínculo concreto.

  • En la barra de direcciones, escriba la dirección de la página Web que desee ver o haga clic en la flecha abajo para seleccionarla en la lista y presione ENTRAR.

    Si desea mostrar la página en una ventana nueva, haga clic en el menú Archivo, señale Nuevo y haga clic en Ventana antes de escribir la dirección.

  • Haga clic en un vínculo de la página principal. El vínculo puede ser una imagen, una imagen 3D o texto con color (normalmente subrayado).
  • Si desea volver a la página anterior, haga clic en el botón Atrás de la barra de herramientas. Para retroceder más de una página, puede hacer clic en la pequeña flecha abajo que hay junto al botón y después haga clic en una página Web de la lista.

    Si desea avanzar a la página siguiente (suponiendo que sea la que haya visto antes), haga clic en el botón Adelante de la barra de herramientas. Para avanzar más de una página, puede hacer clic en la pequeña flecha abajo que hay junto al botón y después haga clic en una página Web de la lista.

Sugerencias
  • También puede ir a una página específica si hace clic en el menú Archivo, hace clic en Abrir y escribe la dirección.

  • Para ver si un elemento de una página es un vínculo, mueva el puntero del mouse (ratón) sobre el elemento. Si el puntero adopta la forma de una mano, el elemento es un vínculo.
Temas relacionados

Buscar información en el Web y en páginas Web

¿Qué es una dirección de Internet?


Crear un vínculo para realizar una llamada a Internet

Para crear un vínculo para realizar una llamada a Internet
  • En el código fuente HTML de la página Web, utilice esta sintaxis:

    callto:nombre_servidor/dirección de correo electrónico

    Por ejemplo, para crear un vínculo de llamada en su página Web, podría insertar el siguiente texto para crear un vínculo a partir de la dirección uls.microsoft.com/cgray@miDominio.com:

    Llámeme utilizando Microsoft NetMeeting a
    <A HREF="callto:uls.microsoft.com/cgray@miDominio.com">
    uls.microsoft.com/cgray @miDominio.com</A>


Crear un vínculo para enviar un mensaje de correo electrónico

Para crear un vínculo para enviar un mensaje de correo electrónico
  • En el código fuente HTML de la página Web, utilice esta sintaxis:

    mailto:mombre@miDominio.com

    Por ejemplo, para crear un vínculo en la página Web para que una persona que vea la página Web pueda enviarle un mensaje de correo electrónico, podría insertar el siguiente texto para convertir mi correo en un vínculo:

    Envíeme un mensaje de correo electrónico a
    <A HREF="mailto:alguien@microsoft.com">
    mi correo</A>


Organizar sus páginas favoritas en carpetas

Para organizar sus páginas favoritas en carpetas
  1. En el menú Favoritos, haga clic en Organizar favoritos.

  2. Haga clic en el icono Crear nueva carpeta, escriba un nombre para la carpeta y presione ENTRAR.

  3. Arrastre los accesos directos de la lista a las carpetas apropiadas.

Sugerencias
  • Puede que desee organizar sus páginas por tema. Por ejemplo, podría crear un carpeta llamada Arte para almacenar información acerca de exposiciones y revistas de arte.

  • Si el número de accesos direcdtos o carpetas hace que no resulte práctico arrastrar, puede utilizar en su lugar el botón Mover.

Tema relacionado

Organizar sus vínculos a páginas páginas Web para facilitar el acceso


Crear un vínculo para abrir un grupo de noticias

Para crear un vínculo para abrir un grupo de noticias
  • En el código HTML de la página Web, utilice esta sintaxis:

    news:nombreDelGrupoDeNoticias

    Por ejemplo, para crear un vínculo al grupo de noticias rec.woodworking, puede insertar el texto siguiente para convertir la palabra woodworking en un vínculo:

    Intercambie sugerencias y opiniones sobre <A HREF="news:rec.woodworking"> carpintería</A>


Cambiar la apariencia de una página impresa

Para cambiar la apariencia de una página impresa
  1. En el menú Archivo, haga clic en Configurar página.

  2. En los cuadros Márgenes, escriba las medidas de los márgenes en milímetros.

  3. En el área Orientación, seleccione Vertical u Horizontal para especificar si desea que la página se imprima vertical u horizontalmente.

  4. Haga clic en Encabezados y pies.

    En cada cuadro Encabezados y Pie de página, especifique la información que desea imprimir utilizando las siguientes variables. Es posible combinar las variables con texto (por ejemplo, Página &p de &P).

Para imprimir | Escriba
Título de la ventana | &w
Dirección de la página (dirección URL) | &u
Fecha en formato corto (como se especificó en Configuración regional en el Panel de control) | &d
Fecha en formato largo (como se especificó en Configuración regional en el Panel de control) | &D
Hora en el formato especificado en Configuración regional en el Panel de control | &t
Hora en formato de 24 horas | &T
Número de la página actual | &p
Número total de páginas | &P
Texto centrado (a continuación de &b) | &b
Texto alineado a la derecha (a continuación &b&b) | &b&b
Un signo "Y" comercial (&) | &&
Nota
  • Si desea establecer los márgenes en centímetros en vez de en pulgadas, debe cambiar la Configuración regional en el Panel de control.
Tema relacionado

Imprimir una página Web


Imprimir el contenido de la ventana actual

Para imprimir el contenido de la ventana actual
  1. En el menú Archivo, haga clic en Imprimir.

  2. Establezca las opciones de impresión que desee.

Tema relacionado

Imprimir una página Web


Imprimir el contenido de un marco

Para imprimir el contenido de un marco
  1. Haga clic con el botón secundario del mouse (ratón) en el marco.

  2. En el menú que aparecerá, haga clic en Imprimir.

  3. Establezca las opciones de impresión que desee.

Tema relacionado

Imprimir una página Web


Volver a la página principal

Para volver a la página principal
  • En la barra de herramientas, haga clic en el botón Inicio.

    Irá a la página que aparece cuando se inicia Internet Explorer.

Sugerencia
  • Si no puede ver el botón Inicio, haga clic en el menú Ver, señale Barra de herramientas y haga clic en Botones estándar.
Temas relacionados

Cambiar su página principal

Ver una página Web


Buscar en Internet

Para buscar en Internet
  1. En la barra de herramientas, haga clic en el botón Buscar.

  2. En las barras del explorador que se muestran, escriba la palabra o la frase que esté buscando y haga clic en Buscar.

  3. En la lista de resultados de la búsqueda, haga clic en un vínculo para mostrar la página Web en el lado derecho de la ventana del explorador.
Nota
  • Puede ocultar las barras del explorador si hace clic de nuevo en el botón Buscar de la barra de herramientas.

Tema relacionado

Buscar en el Web


Volver a una página Web que ha visto anteriormente

Para volver a una página Web que ha visto anteriormente

Hay varias formas de volver a una página Web que haya visto anteriormente:

  • Para volver a la última página que ha visto, puede hacer clic en el botón Atrás de la barra de herramientas o presionar la tecla RETROCESO.
  • Para ver una lista de las últimas páginas que ha visitado, haga clic en la pequeña flecha abajo que hay junto a los botones Atrás o Adelante. Después haga clic en la página que desee.
  • Si desea ver una de las cinco últimas páginas que ha visitado en la sesión actual, haga clic en el menú Archivo y después, en la lista, haga clic en la página a la que desee ir. Esta lista se actualiza cada vez que inicia Internet Explorer.
  • Para ver más páginas, incluyendo las páginas que ha visitado en sesiones anteriores, haga clic en el botón Historial de la barra de herramientas y elija la carpeta apropiada.
Temas relacionados

Mostrar más rápidamente las páginas que ha visto anteriormente

Explorar el Web de forma más rápida y sencilla